Get assistance with Nitro Cloud

Zoek antwoorden, bekijk populaire veelgestelde vragen, neem contact op met de klantenservice of leg contact met andere gebruikers.

What can we help you with?

    Frequently Asked Questions

     

    New Features of Nitro Pro 11

    Nitro Pro 11 has several new features that will continue our tradition of providing an accelerated platform to manage, edit, share, and sign documents.

    New Features:

    • Upgraded Interface maintains the Microsoft Office 2016 look and feel with new color schemes and icons
    • Customize Tools feature allows you to place up to 5 of your favorite tools onto the Home ribbon for easy access
    • Smart Tips will present themselves based on your usage which will either provide information, or recommended options to help with your workflow
    • Dropbox, OneDrive & Google Drive online storage systems are now directly integrated into the Open and Save backstage menus, allowing you to browse your accounts for PDF files without leaving Nitro's UI
    • Microsoft RMS 2 supported via compatibility with Protected PDF (.ppdf) filetype
    • Booklet Printing will automatically place your pages in the correct order when printing, ready for easy folding and binding

    How to Activate Nitro Pro

    To activate your copy of Nitro Pro, please follow these steps:

    1. Locate Activate Button:

      • For Nitro Pro 11:
        Go to Help tab > Activate to get to the next screen:
      • For versions Nitro Pro 10 and below:
        Click the Activate button in the ribbon:
    2. Enter your serial/license/activation code (all the same number) in the 'Activation Assistant' window and click Activate.
    3. If activated properly, you should receive a confirmation window indicating that Nitro Pro has been activated successfully:

      Sometimes after activation, Nitro will still state you are using the trial mode or expired trial mode. In this case, please close and reopen Nitro and the activation will register with the software upon reopening it.

    NOTE If you are activating Nitro Pro version 6, 7, or 8, the first two steps to reach the activation screen (where you enter your serial) are:

    1. Click About Nitro Pro under the Help tab
    2. Click Activate in the About Nitro Pro window

    Moving / Transferring Nitro Pro License

    When moving Nitro Pro from one machine to another, we highly recommend to deactivate the license prior to the move. This will ensure that you can reactivate it on another device.

    The following is a list of reasons you will need to deactivate your license for:

    • Plan to switch out your computer with a new, different, computer
    • Major upgrade/change the OS on your computer (ie Reinstalling Windows, moving from Windows 8 to Windows 10, etc)
    • Re-imaging your computer

    First, you'll need your serial number.

    Locate your serial number

    Then deactivate Nitro Pro by selecting the Help ribbon > About Nitro Pro > Activation > Deactivate. You are then free to uninstall Nitro Pro.

    To uninstall Nitro Pro please follow these steps:

    1. Open the Windows Control Panel
    2. Go to Add/Remove Programs (Win XP) or Uninstall a Program (Win Vista/7/8)
    3. Select the Nitro application you wish to uninstall
    4. Click Uninstall

    Once you have uninstalled your license from one computer, please use one of the links below to install Nitro Pro on another computer:

    Nitro Pro Version
    Nitro Pro 11 32-bit 64-bit
    Nitro Pro 10 32-bit 64-bit
    Nitro Pro 9 32-bit 64-bit
    Nitro Pro 8 32-bit 64-bit
    Nitro Pro 7 32-bit 64-bit
    Nitro Pro 6 32-bit 64-bit

    Not sure which version you need?

    Learn the differences »

    Edit tools summary

    Found under the Page Layout tab in Nitro Pro 11 ; Edit tab in Nitro Pro 10 and below:

    Text/Images

    • Edit (Ctrl + E) - Click to select and edit text and images. Double-click to edit text directly.
    • OCR (Optical Character Recognition) (Ctrl + Shift + C) - Run this tool on scanned documents or images to convert the text into searchable and editable text.
      Learn more about OCR »
    • Add Image (Ctrl + I) - Browse to an image file to insert into your document.
      Learn more about adding images »

    Pages

    • Insert - Select pages or whole documents to insert into the currently open document.
    • Delete - Remove selected pages from your PDF.
    • Extract - Extract a range of pages from your document to create a new PDF. You can also choose to delete the extracted pages from the original document.
      Learn more about the Extract tool »
    • Replace - Replace one or more pages of a PDF without losing the pages' annotations, bookmarks, or links.
    • Rotate - Rotate selected pages in increments of 90 degrees.
      Learn the difference between Rotate and Rotate View »
    • Split - Extract a range of pages of your PDF to create new, separate PDFs.
    • Crop - Click and drag to select an area of your PDF and crop your PDF file.

    Page Marks

    • Header & Footer (Ctrl + Shift + F) - Add text and image-based headers across multiple pages of your document. You can reuse header/footer profiles across other documents.
      Learn more about Headers & Footers »
    • Bates Number - Insert a sequential number or code on a specified location of the pages in a document.
      Learn more about Bates Numbering »
    • Watermark (Ctrl + Shift + M) - Add text and image-based marks across multiple pages of your document with control over opacity and layering. You can reuse watermark profiles across other documents.
      Learn more about Watermarks »

    Navigation

    You can also find more product information in the User Guide available under the Help tab in the Nitro Pro software.

    Creating and edting form fields

    To create form fields in your document so users are able to fill in the document you're working on, the tools can be found under the Forms ribbon.

    1. Open your document in Nitro Pro.
    2. Click on the Forms tab > Text Field.
    3. Click and drag on the PDF to create a text field.
    4. Right-click the field you created > Properties. Here you can adjust different parts of the field such as appearance and format of the text under the following tabs:
      • General - Allows you to adjust common properties of the field such as name, visibility, orientation, and requirement toggles.
      • Appearance - Allows you to change the font, size, and color of the text and the border and fill colors of the actual field.
      • Options - Allows you to change the alignment and wrap options of the text. **If 'Multi-line' is checked, the text will wrap in the field.
      • Format - Allows you to format the value of the text such as percentage, time, date, etc.
      • Validate - Allows you to specify the range the value must be in or other qualifications of the text must meet to be entered in the field.
      • Calculate - Allows you to set the resulting value of the field from a calculation of others.
      • Actions - Allows you to add an action as a result of a trigger on the field (such as a click). Actions are listed under the 'select action' drop down.

    Note: You can also hold shift and click on multiple fields you created, then right-click one of them to adjust the properties of all of them.

     

    Get support

    Ga naar ondersteuningsforum

    Share feedback, advice, and suggestions with the Nitro customer community.

    Naar forum

    Request Support

    Get help from our team of experts. Fill out a support ticket and we'll get back to you ASAP, usually in less than 2 hours.

    Ticket verzenden
    x

    U hebt te veel formulieren verzonden met dit e-mailadres:

    In een tijdsbestek van 30 minuten kunt u maximaal drie formulieren indienen met een en hetzelfde e-mailadres. Wacht 30 minuten voordat u een nieuw formulier indient.

    Hartelijk dank,
    Het Nitro-team