User Guide
Nitro PDF Mac

Sidebar Navigation

sidebar

Switch between Sidebar views using the Sidebar button in the toolbar. For more on the Sidebar see Sidebar.

Thumbnail View

sidebar-thumbnail-view

Nitro PDF Pro displays thumbnails of all the pages in your PDF in the Sidebar.

Click on a thumbnail to navigate to a page.

The thumbnail size can be enlarged or reduced using the slider control at the bottom of the Sidebar.

The Sidebar width can be increased by dragging the border between the Sidebar and the Page View.

Table of Contents View

sidebar-TOC-view

Use the Sidebar button to switch to Table of Contents View.

Bookmarks are listed at the top with Table of Contents below.

Click on one of the Table of Contents entries to navigate to it, a blue indicator helps you determine where you are in the Table of Contents.

Copy the text of an entry:

  1. Click on an entry in the Sidebar. Shift-click to select all the entries.
  2. In the Edit menu choose Copy As Text. You can now paste the content where you choose.

Right-click, or Control-click, to access the context menu and navigate the Table of Contents more quickly.
In Nitro PDF Pro, use the action button at the bottom of the sidebar to create and edit a Table of Contents. Alternately, go to Edit > Table of Contents for a list of Table of Contents editing shortcuts. (Creating PDF Table of Contents).

Annotations View

sidebar-annotations-view

View a list of all the annotations you’ve made to the document, including objects such as highlights, notes, and comments. Adjust which annotations you see using the Show menu at the bottom of the Sidebar.

Click on one of the listed annotations to navigate to its location. Double-click on it to both navigate to it and select the annotation.

Shift-click to select multiple annotations in the Sidebar and delete them.

Copy the text of annotations such as highlighted text, comments, and notes. To do so:

  1. Click on an annotation entry in the Sidebar.
  2. In the Edit menu choose Copy As Text. You can now paste the content where you choose.

If you want a list of all annotations, print out the list via File > Print > Append Annotations Summary.

Attachments View

attachment-tool

View a list of all attachments added to the document. Double-click on items in the list to open the file, or right-click (Control-click) to open the contextual menu with additional options. 

Form Fields View

inspector-form-fields-tab

(Advanced feature of Nitro PDF Pro). View a list of all form fields. Drag to re-order and set a new tab order. (Creating Forms).

Tags
Nitro PDF Mac Working with PDFs
Future of Work

The Nitro 2022 Productivity Report

Learn how the pandemic has transformed productivity, workflows and digital initiatives, as well as the trends and technologies shaping work in 2022 and beyond.