Guida per l'utente
Nitro PDF Mac

Link

I collegamenti consentono di puntare a una pagina Web o e-mail, a una pagina specifica nello stesso documento o a pagine in altri file PDF. Puoi identificare un collegamento ipertestuale passando il puntatore del mouse sul testo del documento. Il puntatore cambierà da una freccia a una mano indicante per indicare che il collegamento è accessibile. Contemporaneamente, dovrebbe apparire un URL per aiutarti a identificare la destinazione del link. Fare clic o toccare per aprire il collegamento.

Per aggiungere un collegamento, seleziona il testo per il quale desideri aggiungere un collegamento o utilizza lo strumento Collegamento per designare un'area che richiede un collegamento nel PDF. 

Creazione di un collegamento dal testo selezionato

  1. Seleziona il testo specifico per il quale desideri aggiungere un collegamento. In alternativa, utilizzare lo strumento Modifica per fare clic su una casella di testo e selezionare l'intero blocco di testo.
  2. Scegli Modifica > Crea collegamento dalla selezione (Comando+K). In alternativa, fare clic con il pulsante destro del mouse o fare clic tenendo premuto il tasto Ctrl per accedere al menu di scelta rapida, che fornisce anche l'opzione Crea collegamento dalla selezione.
  3. Quando viene visualizzata la finestra Imposta collegamento, immettere l'URL di destinazione, il numero di pagina di destinazione o il file PDF sul disco rigido.

Nota : per visualizzare tutti i collegamenti in un PDF, scegli Visualizza > Evidenzia collegamenti.

Aggiunta di un collegamento a un URL

  1. Fare clic sulla freccia giù accanto al pulsante Annota
    pulsante annota
    nella barra degli strumenti per visualizzare gli strumenti.
  2. Seleziona lo strumento Collegamento
    strumento di collegamento
    .
  3. Fare clic su URL, quindi fare clic e trascinare per posizionare il collegamento.
  4. Una volta posizionato un collegamento, viene visualizzata la finestra Imposta collegamento. Immettere l'URL di destinazione.

Aggiunta di un collegamento a un'e-mail

  1. Fare clic sulla freccia giù accanto al pulsante Annota
    pulsante annota
    nella barra degli strumenti per visualizzare gli strumenti di annotazione. Fare clic sullo strumento Collegamento
    strumento di collegamento
    .
  2. Fare clic su URL, quindi fare clic e trascinare per posizionare il collegamento.
  3. Una volta posizionato un collegamento, viene visualizzata la finestra Imposta collegamento. Immettere "mailto:" seguito dall'indirizzo e-mail nel campo di destinazione dell'URL:

mailto:[email]
Esempio: mailto:support@domain.com

Aggiunta di un collegamento a un'altra pagina

  1. Fare clic sulla freccia giù accanto al pulsante Annota
    pulsante annota
    nella barra degli strumenti per rivelare gli strumenti di markup. Fare clic sullo strumento Collegamento
    strumento di collegamento
    .
  2. Fare clic su Pagina, quindi fare clic e trascinare per posizionare il collegamento.
  3. Una volta posizionato un collegamento, viene visualizzata la finestra Imposta collegamento. Immettere il numero della pagina di destinazione.

Aggiunta di un collegamento a un altro PDF

  1. Fare clic sulla freccia giù accanto al pulsante Annota
    pulsante annota
    nella barra degli strumenti per rivelare gli strumenti di markup. Fare clic sullo strumento Collegamento
    strumento di collegamento
    .
  2. Fare clic su File, quindi fare clic e trascinare per posizionare il collegamento.
  3. Una volta posizionato un collegamento, viene visualizzata la finestra Imposta collegamento. Sfoglia il tuo disco rigido per trovare un file a cui collegarti.

Collegamenti di modifica

  • Selezionare un collegamento facendo clic su di esso con lo strumento Modifica
    strumento di modifica
    (Comando+ 2 ). Una volta selezionato, puoi trascinare un link sulla pagina per riposizionarlo.
  • Elimina un collegamento scegliendo Modifica > Elimina oppure premi il tasto Elimina per rimuovere un collegamento selezionato.
  • Ridimensiona un collegamento tramite le maniglie di selezione ai suoi angoli.
  • Modificare le proprietà di un collegamento, ad esempio dove si collega, facendo doppio clic su di esso con lo strumento Modifica.
  • Segui un collegamento o verifica la posizione del collegamento facendo clic su di esso con lo strumento Seleziona testo
    strumento di selezione del testo
    (Comando+ 1 ).

Creazione di collegamenti automaticamente

(Funzione avanzata di Nitro PDF Pro). Vedere Creazione automatica di collegamenti .

Tag
Nitro PDF Mac Modifica PDF
Futuro del lavoro

Il Rapporto sulla produttività di Nitro 2022

Scopri come la pandemia ha trasformato la produttività, i flussi di lavoro e le iniziative digitali, nonché le tendenze e le tecnologie che plasmano il lavoro in 2022 e oltre.