Gebruikershandleiding
Nitro PDF Mac

Windows en tabbladen

Bepaal hoe u uw documenten bekijkt. De applicatie maakt het mogelijk om documenten in aparte vensters te openen en om documenten in aparte tabbladen te openen. Hierdoor kunnen gebruikers meerdere documenten tegelijk bekijken. 

Windows-weergave

Om Windows uw standaardweergave te maken:

  1. Pas je instellingen aan in de Systeemvoorkeuren van Apple.
  2. Wijzig de waarde naast 'Voorkeur voor tabbladen bij het openen van documenten' in een andere optie dan 'Altijd'.
  3. Sluit de applicatie en start opnieuw.

Nieuwe documenten moeten in een nieuw tabblad in de toepassing worden geopend in plaats van in een nieuw venster.
Raadpleeg onze macOS Help- sectie voor hulp bij macOS.

Weergave met tabbladen

Tab toets

Bekijk meerdere documenten in hetzelfde applicatievenster via tabbladen.

  1. Kies Beeld * > Tabbalk tonen.
  2. Klik op de + knop in de rechterhoek van de tabbalk om een nieuw tabblad te openen.
  3. Kies Bestand > Invoegen om een nieuw bestand in de geopende tabbladweergave in te voegen.

Om de tabbladweergave uw standaard te maken:

  1. Pas je instellingen aan in de Systeemvoorkeuren van Apple.
  2. Wijzig de waarde naast 'Voorkeur voor tabbladen bij het openen van documenten' in 'Altijd'.
  3. Sluit de applicatie en start opnieuw.

Nieuwe documenten moeten in een nieuw tabblad in de toepassing worden geopend in plaats van in een nieuw venster. Om de tabweergave uit te schakelen, kiest u Beeld > Tabbalk verbergen ** .

Opmerkingen :

* Afhankelijk van uw macOS- en taalinstellingen, kunnen Tabbalk weergeven/verbergen en Alle tabbladen weergeven onder het menu Beeld of Venster verschijnen.
** Tabbalk verbergen is alleen beschikbaar wanneer één tabblad is geopend en alle andere tabbladen zijn gesloten, wat standaard macOS-gedrag is.

Navigeren in de weergave met tabbladen

Als u meerdere documenten op verschillende tabbladen hebt geopend, zijn de volgende opties beschikbaar in het menu Venster:


Vorige tabblad weergeven (Control+Shift+Tab) verschuift naar het vorige tabblad.
Volgende tabblad weergeven (Control+Tab) verschuift naar het volgende tabblad.
Tabblad naar nieuw venster verplaatsen verplaatst het document dat zich momenteel in de weergave met tabbladen bevindt naar een nieuw venster.
Alle vensters samenvoegen verzamelt documenten die in meerdere vensters zijn geopend in een enkel venster met meerdere tabbladen.

Documenten verzamelen in een enkel venster met tabbladen

De applicatie ondersteunt het bekijken van meerdere documenten in een enkel venster met tabbladen zoals geïntroduceerd in macOS Sierra. Als u meerdere documenten in meerdere vensters hebt geopend, kunt u deze geopende vensters combineren tot één venster met meerdere tabbladen. Kies hiervoor Venster > Alle vensters samenvoegen. Uw documenten verschijnen nu in één enkel venster; elk document heeft een apart tabblad.

Tags
Nitro PDF Mac Werken met PDF's