Benutzeranleitung
Nitro-PDF mac

Sidebar-Navigation

Seitenleiste

Wechseln Sie mit der Schaltfläche „Sidebar“ in der Symbolleiste zwischen den Seitenleistenansichten. Weitere Informationen zur Seitenleiste finden Sie unter Seitenleiste .

Miniaturansicht

Seitenleisten-Miniaturansicht

Nitro PDF Pro zeigt Miniaturansichten aller Seiten in Ihrem PDF in der Seitenleiste an.

Klicken Sie auf ein Miniaturbild, um zu einer Seite zu navigieren.

Die Thumbnail-Größe kann mit dem Schieberegler unten in der Seitenleiste vergrößert oder verkleinert werden.

Die Seitenleistenbreite kann vergrößert werden, indem Sie die Grenze zwischen der Seitenleiste und der Seitenansicht ziehen.

Ansicht Inhaltsverzeichnis

Sidebar-Inhaltsverzeichnis-Ansicht

Verwenden Sie die Seitenleisten-Schaltfläche, um zur Inhaltsverzeichnisansicht zu wechseln.

Die Lesezeichen sind oben aufgeführt, das Inhaltsverzeichnis darunter.

Klicken Sie auf einen der Einträge im Inhaltsverzeichnis, um dorthin zu navigieren. Eine blaue Anzeige hilft Ihnen festzustellen, wo Sie sich im Inhaltsverzeichnis befinden.

Kopieren Sie den Text eines Eintrags:

  1. Klicken Sie auf einen Eintrag in der Sidebar. Klicken Sie bei gedrückter Umschalttaste, um alle Einträge auszuwählen.
  2. Wählen Sie im Menü „Bearbeiten“ die Option „Als Text kopieren“. Sie können den Inhalt jetzt an der gewünschten Stelle einfügen.

Klicken Sie mit der rechten Maustaste oder bei gedrückter Strg-Taste, um auf das Kontextmenü zuzugreifen und schneller durch das Inhaltsverzeichnis zu navigieren.
Verwenden Sie in Nitro PDF Pro die Aktionsschaltfläche unten in der Seitenleiste, um ein Inhaltsverzeichnis zu erstellen und zu bearbeiten. Wechseln Sie alternativ zu Bearbeiten > Inhaltsverzeichnis, um eine Liste mit Verknüpfungen zum Bearbeiten des Inhaltsverzeichnisses anzuzeigen. ( Erstellen eines PDF-Inhaltsverzeichnisses ).

Anmerkungsansicht

Seitenleiste-Anmerkungen-Ansicht

Zeigen Sie eine Liste aller Anmerkungen an, die Sie am Dokument vorgenommen haben, einschließlich Objekten wie Hervorhebungen, Notizen und Kommentaren. Passen Sie an, welche Anmerkungen Sie sehen, indem Sie das Menü „Anzeigen“ unten in der Seitenleiste verwenden.

Klicken Sie auf eine der aufgelisteten Anmerkungen, um zu ihrer Position zu navigieren. Doppelklicken Sie darauf, um dorthin zu navigieren und die Anmerkung auszuwählen.

Klicken Sie bei gedrückter Umschalttaste, um mehrere Anmerkungen in der Seitenleiste auszuwählen und zu löschen.

Kopieren Sie den Text von Anmerkungen wie hervorgehobenem Text, Kommentaren und Notizen. Dazu:

  1. Klicken Sie auf einen Anmerkungseintrag in der Seitenleiste.
  2. Wählen Sie im Menü „Bearbeiten“ die Option „Als Text kopieren“. Sie können den Inhalt jetzt an der gewünschten Stelle einfügen.

Wenn Sie eine Liste aller Anmerkungen wünschen, drucken Sie die Liste über Datei > Drucken > Zusammenfassung der Anmerkungen anhängen aus.

Anhängeansicht

Anhang C

Zeigen Sie eine Liste aller Anhänge an, die dem Dokument hinzugefügt wurden. Doppelklicken Sie auf Elemente in der Liste, um die Datei zu öffnen, oder klicken Sie mit der rechten Maustaste (Control-Klick), um das Kontextmenü mit zusätzlichen Optionen zu öffnen. 

Ansicht Formularfelder

Inspektor-Formularfelder-Tab

(Erweiterte Funktion von Nitro PDF Pro). Zeigen Sie eine Liste aller Formularfelder an. Zum Neuordnen ziehen und eine neue Tab-Reihenfolge festlegen. ( Erstellen von Formularen ).

Tags
Nitro-PDF mac Arbeiten mit PDFs