Guide de l'utilisateur
Nitro PDF Mac

Navigation dans la barre latérale

sidebar

Basculez entre les vues de la barre latérale à l'aide du bouton Barre latérale dans la barre d'outils. Pour plus d'informations sur la barre latérale, voir Barre latérale .

Vue miniature

sidebar-thumbnail-view

Nitro PDF Pro affiche les vignettes de toutes les pages de votre PDF dans la barre latérale.

Cliquez sur une vignette pour accéder à une page.

La taille des vignettes peut être agrandie ou réduite à l'aide du curseur en bas de la barre latérale.

La largeur de la barre latérale peut être augmentée en faisant glisser la bordure entre la barre latérale et la vue de page.

Affichage de la table des matières

sidebar-TOC-view

Utilisez le bouton de la barre latérale pour passer à la vue Table des matières.

Les signets sont répertoriés en haut avec la table des matières ci-dessous.

Cliquez sur l'une des entrées de la table des matières pour y accéder, un indicateur bleu vous aide à déterminer où vous vous trouvez dans la table des matières.

Copiez le texte d'une entrée :

  1. Cliquez sur une entrée dans la barre latérale. Maj-clic pour sélectionner toutes les entrées.
  2. Dans le menu Edition, choisissez Copier comme texte. Vous pouvez maintenant coller le contenu à l'endroit de votre choix.

Cliquez avec le bouton droit ou Ctrl-clic pour accéder au menu contextuel et naviguer plus rapidement dans la table des matières.
Dans Nitro PDF Pro, utilisez le bouton d'action en bas de la barre latérale pour créer et modifier une table des matières. Vous pouvez également accéder à Édition > Table des matières pour obtenir une liste des raccourcis d'édition de la table des matières. ( Création d'une table des matières PDF ).

Affichage des annotations

sidebar-annotations-view

Affichez une liste de toutes les annotations que vous avez apportées au document, y compris des objets tels que des surlignages, des notes et des commentaires. Ajustez les annotations que vous voyez à l'aide du menu Afficher en bas de la barre latérale.

Cliquez sur l'une des annotations répertoriées pour accéder à son emplacement. Double-cliquez dessus pour y accéder et sélectionner l'annotation.

Maj-clic pour sélectionner plusieurs annotations dans la barre latérale et les supprimer.

Copiez le texte des annotations telles que le texte en surbrillance, les commentaires et les notes. Faire cela:

  1. Cliquez sur une entrée d'annotation dans la barre latérale.
  2. Dans le menu Edition, choisissez Copier comme texte. Vous pouvez maintenant coller le contenu à l'endroit de votre choix.

Si vous voulez une liste de toutes les annotations, imprimez la liste via Fichier > Imprimer > Ajouter le résumé des annotations.

Vue des pièces jointes

outil de fixation

Afficher une liste de toutes les pièces jointes ajoutées au document. Double-cliquez sur les éléments de la liste pour ouvrir le fichier, ou cliquez avec le bouton droit (Ctrl-clic) pour ouvrir le menu contextuel avec des options supplémentaires. 

Affichage des champs de formulaire

inspecteur-formulaire-champs-onglet

(Fonctionnalité avancée de Nitro PDF Pro). Afficher une liste de tous les champs du formulaire. Faites glisser pour réorganiser et définir un nouvel ordre de tabulation. ( Création de formulaires ).

Tags
Nitro PDF Mac Travailler avec des PDF
L'avenir du monde du travail

Rapport Nitro sur l'état de la productivité à l'horizon 2022

Découvrez l'impact qu'a eu la pandémie sur la productivité, les workflows et les initiatives numériques, ainsi que les tendances et les technologies qui marqueront le monde du travail en 2022 et au-delà.