Guida per l'utente
Nitro PDF Mac

Navigazione nella barra laterale

sidebar

Passa da una visualizzazione all'altra della barra laterale utilizzando il pulsante della barra laterale nella barra degli strumenti. Per ulteriori informazioni sulla barra laterale, vedere Barra laterale .

Visualizzazione anteprima

barra laterale-visualizzazione miniature

Nitro PDF Pro mostra le miniature di tutte le pagine del tuo PDF nella barra laterale.

Fare clic su una miniatura per passare a una pagina.

La dimensione della miniatura può essere ingrandita o ridotta utilizzando il controllo a scorrimento nella parte inferiore della barra laterale.

La larghezza della barra laterale può essere aumentata trascinando il bordo tra la barra laterale e la visualizzazione pagina.

Vista Sommario

sidebar-TOC-view

Utilizzare il pulsante della barra laterale per passare alla visualizzazione del sommario.

I segnalibri sono elencati in alto con il Sommario di seguito.

Fai clic su una delle voci del Sommario per accedervi, un indicatore blu ti aiuta a determinare dove ti trovi nel Sommario.

Copia il testo di una voce:

  1. Fare clic su una voce nella barra laterale. Maiusc-clic per selezionare tutte le voci.
  2. Nel menu Modifica scegli Copia come testo. Ora puoi incollare il contenuto dove scegli.

Fare clic con il pulsante destro del mouse o fare clic tenendo premuto il tasto Control per accedere al menu di scelta rapida e navigare più rapidamente nel sommario.
In Nitro PDF Pro, utilizza il pulsante di azione nella parte inferiore della barra laterale per creare e modificare un sommario. In alternativa, vai su Modifica > Sommario per un elenco di scorciatoie per la modifica del Sommario. ( Creazione del sommario PDF ).

Vista annotazioni

vista-annotazioni-barra laterale

Visualizza un elenco di tutte le annotazioni che hai apportato al documento, inclusi oggetti come evidenziazioni, note e commenti. Regola quali annotazioni visualizzare utilizzando il menu Mostra nella parte inferiore della barra laterale.

Fare clic su una delle annotazioni elencate per accedere alla sua posizione. Fare doppio clic su di esso per accedervi e selezionare l'annotazione.

Fai clic tenendo premuto Maiusc per selezionare più annotazioni nella barra laterale ed eliminarle.

Copia il testo di annotazioni come testo evidenziato, commenti e note. Fare così:

  1. Fare clic su una voce di annotazione nella barra laterale.
  2. Nel menu Modifica scegli Copia come testo. Ora puoi incollare il contenuto dove scegli.

Se desideri un elenco di tutte le annotazioni, stampa l'elenco tramite File > Stampa > Aggiungi riepilogo annotazioni.

Visualizzazione allegati

strumento di attaccamento

Visualizza un elenco di tutti gli allegati aggiunti al documento. Fare doppio clic sugli elementi nell'elenco per aprire il file o fare clic con il pulsante destro del mouse (Ctrl-clic) per aprire il menu contestuale con opzioni aggiuntive. 

Visualizzazione campi modulo

scheda-campi-modulo-ispettore

(Funzione avanzata di Nitro PDF Pro). Visualizza un elenco di tutti i campi del modulo. Trascina per riordinare e impostare un nuovo ordine di tabulazione. ( Creazione di moduli ).

Tag
Nitro PDF Mac Lavorare con i PDF
Futuro del lavoro

Il Rapporto sulla produttività di Nitro 2022

Scopri come la pandemia ha trasformato la produttività, i flussi di lavoro e le iniziative digitali, nonché le tendenze e le tecnologie che plasmano il lavoro in 2022 e oltre.