Guida per l'utente
Nitro PDF Mac

Creazione di sommario PDF

(Funzionalità avanzata di Nitro PDF Pro)

Visualizza un sommario in Nitro PDF Pro. ( Barra laterale ).

Creazione di un sommario

  1. Apri il Sommario nella barra laterale facendo clic sul pulsante della barra laterale
    sidebar
    e scegliendo Sommario
    sidebar-TOC-view
    dal menu. Oppure scegli Visualizza > Sommario.
  2. Vai alla pagina che vuoi aggiungere al Sommario.
  3. Da quella pagina, puoi selezionare una specifica porzione di testo come titolo di quella pagina nel Sommario. Seleziona quel testo ora.
  4. Fare clic sul pulsante Ingranaggio
    pulsante di azione
    nella parte inferiore della barra laterale e scegli Aggiungi voce . Individua le scorciatoie per questo in Modifica> Sommario.
  5. "Pagina X" apparirà nel sommario. È possibile fare clic sull'elemento per modificarlo. Se hai selezionato del testo, quel testo apparirà come una delle intestazioni nel Sommario.

Combinazione di sommari

La combinazione di documenti con Sommario unirà le voci, utilizzando i nomi dei documenti come voci principali. Combina documenti trascinando un file nella barra laterale delle miniature di un documento aperto, trascinando le miniature da un documento all'altro o utilizzando lo script Combina PDF, accessibile in AppleScript
AppleScript
menù.

Accesso rapido alla modifica

Fare clic con il pulsante destro del mouse o fare clic tenendo premuto il tasto Control nella barra laterale per accedere al menu contestuale che contiene tutte le stesse opzioni del menu Cog
ingranaggio d'azione
. Le opzioni di modifica sono disponibili anche dalla Touch Bar sui Mac supportati.

Oltre a Aggiungi voce, il menu Cog fornisce anche i seguenti mezzi per aggiungere nuove voci:

Aggiungi figlio
Aggiungi un figlio alla voce Sommario attualmente selezionata. Combina Aggiungi voce e Abbassa voce in un'unica azione.

Aggiungi zia
Aggiungi una zia, cioè un fratello del genitore della voce Sommario attualmente selezionata. Combina Aggiungi voce e Promuovi ingresso in un'unica azione.

Modifica delle voci del sommario

Dopo aver aggiunto elementi al Sommario, ci sono diversi modi per modificare le voci: individuare le scorciatoie da tastiera per la modifica in Modifica > Sommario, oppure fare clic con il pulsante destro del mouse/fare clic tenendo premuto il tasto Ctrl su una voce per accedere alle opzioni di modifica .

Maiusc-clic per selezionare un intervallo di voci di pagina per eseguire modifiche in batch sulle voci, come il declassamento e la promozione.

Ecco alcune delle azioni di modifica che puoi eseguire su una voce:

Modifica il testo della voce
Fare doppio clic sulla voce per modificare il testo.

Impostare la destinazione
Riassegna le voci del Sommario correnti invece di eliminare e creare voci nuove di zecca.

  1. Seleziona una voce.
  2. Selezionare il testo nel documento per specificare una nuova destinazione per la voce esistente.
  3. Scegli Imposta destinazione nel menu Cog
    ingranaggio d'azione
    .

Abbassa una voce

Seleziona una voce e scegli Abbassare nel menu Cog
pulsante di azione
. La voce diventerà un sottotitolo della voce di livello superiore più vicina nell'elenco.

Promuovi una voce

Seleziona una voce e scegli Promuovi nel menu Cog
pulsante di azione
. La voce salirà di un livello rispetto alla sezione in cui si trova.

Elimina una voce

Seleziona una voce e scegli Rimuovi voce nel menu Cog
pulsante di azione
.

Copia le voci del sommario

Copia il testo di una voce o copia l'intero Sommario come elenco puntato.

  1. Fare clic su una voce nella barra laterale
    sidebar-TOC-view
    . Premi Comando+A per selezionare tutte le voci.
  2. Nel menu Modifica scegli Copia come testo. Puoi quindi incollare le voci dove desideri.
Tag
Nitro PDF Mac Funzioni avanzate