Benutzeranleitung
Nitro-PDF mac

PDF-Inhaltsverzeichnis erstellen

(Erweiterte Funktion von Nitro PDF Pro)

Anzeigen eines Inhaltsverzeichnisses in Nitro PDF Pro. ( Seitenleiste ).

Erstellung eines Inhaltsverzeichnisses

  1. Öffnen Sie das Inhaltsverzeichnis in der Seitenleiste, indem Sie auf die Schaltfläche Seitenleiste klicken
    Seitenleiste
    und Inhaltsverzeichnis auswählen
    Sidebar-Inhaltsverzeichnis-Ansicht
    aus dem Menü. Oder wählen Sie Ansicht > Inhaltsverzeichnis.
  2. Gehen Sie zu der Seite, die Sie dem Inhaltsverzeichnis hinzufügen möchten.
  3. Auf dieser Seite können Sie einen bestimmten Textabschnitt als Titel dieser Seite im Inhaltsverzeichnis auswählen. Wählen Sie diesen Text jetzt aus.
  4. Klicken Sie auf die Zahnrad-Schaltfläche
    Aktionsknopf
    unten in der Seitenleiste und wählen Sie Eintrag hinzufügen . Suchen Sie die Verknüpfungen dafür unter Bearbeiten > Inhaltsverzeichnis.
  5. „Seite X“ erscheint im Inhaltsverzeichnis. Sie können auf das Element klicken, um es zu bearbeiten. Wenn Sie Text ausgewählt haben, erscheint dieser Text nun als eine der Überschriften im Inhaltsverzeichnis.

Inhaltsverzeichnisse kombinieren

Durch das Kombinieren von Dokumenten mit Inhaltsverzeichnissen werden die Einträge zusammengeführt, wobei die Dokumentnamen als oberste Einträge verwendet werden. Kombinieren Sie Dokumente , indem Sie eine Datei in die Seitenleiste mit Miniaturansichten eines geöffneten Dokuments ziehen, Miniaturansichten von einem Dokument in ein anderes ziehen oder das Skript „PDFs kombinieren“ verwenden, auf das Sie in AppleScript zugreifen können
AppleScript
Speisekarte.

Schneller Bearbeitungszugriff

Klicken Sie mit der rechten Maustaste oder bei gedrückter Ctrl-Taste in die Seitenleiste, um auf das Kontextmenü zuzugreifen, das dieselben Optionen wie das Zahnradmenü enthält
Action-Zahnrad
. Auf unterstützten Macs sind auch Bearbeitungsoptionen über die Touch Bar verfügbar.

Neben Add Entry bietet das Cog-Menü auch die folgenden Möglichkeiten, neue Einträge hinzuzufügen:

Kind hinzufügen
Fügen Sie dem aktuell ausgewählten Eintrag im Inhaltsverzeichnis ein untergeordnetes Element hinzu. Kombiniert „Eintrag hinzufügen“ und „Eintrag zurückstufen“ in einer einzigen Aktion.

Tante hinzufügen
Fügen Sie eine Tante hinzu, dh ein Geschwister des Elternteils des aktuell ausgewählten Eintrags im Inhaltsverzeichnis. Kombiniert „Eintrag hinzufügen“ und „Eintrag fördern“ in einer einzigen Aktion.

Einträge im Inhaltsverzeichnis bearbeiten

Nachdem Sie Elemente zum Inhaltsverzeichnis hinzugefügt haben, gibt es eine Reihe von Möglichkeiten, die Einträge zu bearbeiten: Suchen Sie unter Bearbeiten > Inhaltsverzeichnis nach Tastaturkürzeln zum Bearbeiten, oder klicken Sie mit der rechten Maustaste / bei gedrückter Strg-Taste auf einen Eintrag, um auf die Bearbeitungsoptionen zuzugreifen .

Klicken Sie bei gedrückter Umschalttaste, um eine Reihe von Seiteneinträgen auszuwählen, um Stapelbearbeitungen an Einträgen durchzuführen, z. B. Herabstufung und Beförderung.

Hier sind einige der Bearbeitungsaktionen, die Sie für einen Eintrag ausführen können:

Bearbeiten Sie den Text des Eintrags
Doppelklicken Sie auf den Eintrag, um den Text zu ändern.

Festgelegtes Ziel
Ordnen Sie aktuelle Einträge im Inhaltsverzeichnis neu zu, anstatt brandneue Einträge zu löschen und zu erstellen.

  1. Wählen Sie einen Eintrag aus.
  2. Wählen Sie Text im Dokument aus, um ein neues Ziel für den vorhandenen Eintrag anzugeben.
  3. Wählen Sie im Menü „Zahnrad“ die Option „Ziel festlegen“.
    Action-Zahnrad
    .

Herabstufung eines Eintrags

Wählen Sie einen Eintrag aus und wählen Sie „Degradieren“ im Cog-Menü
Aktionsknopf
. Der Eintrag wird zu einer Unterüberschrift des nächsthöheren Eintrags oben in der Liste.

Fördern Sie einen Eintrag

Wählen Sie einen Eintrag aus und wählen Sie im Cog-Menü die Option Promote
Aktionsknopf
. Der Eintrag wird von dem Abschnitt, in dem er sich befindet, um eine Ebene nach oben verschoben.

Einen Eintrag löschen

Wählen Sie einen Eintrag aus und wählen Sie Eintrag entfernen im Zahnradmenü
Aktionsknopf
.

Einträge im Inhaltsverzeichnis kopieren

Kopieren Sie den Text eines Eintrags oder kopieren Sie das gesamte Inhaltsverzeichnis als Aufzählungsliste.

  1. Klicken Sie auf einen Eintrag in der Seitenleiste
    Sidebar-Inhaltsverzeichnis-Ansicht
    . Drücken Sie Befehl+A, um alle Einträge auszuwählen.
  2. Wählen Sie im Menü „Bearbeiten“ die Option „Als Text kopieren“. Anschließend können Sie die Einträge an der gewünschten Stelle einfügen.
Tags
Nitro-PDF mac Erweiterte Funktionen