Guide de l'utilisateur
Nitro PDF Mac

Création d'une table des matières PDF

(Fonctionnalité avancée de Nitro PDF Pro)

Afficher une table des matières dans Nitro PDF Pro. ( Barre latérale ).

Création d'une table des matières

  1. Ouvrez la table des matières dans la barre latérale en cliquant sur le bouton de la barre latérale
    sidebar
    et en choisissant Table des matières
    sidebar-TOC-view
    du menu. Ou choisissez Affichage > Table des matières.
  2. Accédez à la page que vous souhaitez ajouter à la table des matières.
  3. À partir de cette page, vous pouvez sélectionner une portion de texte spécifique comme titre de cette page dans la table des matières. Sélectionnez ce texte maintenant.
  4. Cliquez sur le bouton Cog
    bouton action
    en bas de la barre latérale et choisissez Ajouter une entrée . Localisez les raccourcis pour cela dans Édition> Table des matières.
  5. "Page X" apparaîtra dans la table des matières. Vous pouvez cliquer sur l'élément pour le modifier. Si vous avez sélectionné du texte, ce texte apparaîtra désormais comme l'un des titres de la table des matières.

Combiner des tables des matières

La combinaison de documents avec des tables des matières fusionnera les entrées, en utilisant les noms des documents comme premières entrées. Combinez des documents en faisant glisser un fichier dans la barre latérale des vignettes d'un document ouvert, en faisant glisser des vignettes d'un document à un autre ou en utilisant le script Combine PDFs, accessible dans l' AppleScript
AppleScriptName
menu.

Accès rapide aux modifications

Faites un clic droit ou Ctrl-clic dans la barre latérale pour accéder au menu contextuel qui contient toutes les mêmes options que le menu Cog
action-cog
. Les options d'édition sont également disponibles à partir de la barre tactile sur les Mac pris en charge.

En plus d'Ajouter une entrée, le menu Cog fournit également les moyens suivants pour ajouter de nouvelles entrées :

Ajouter un enfant
Ajouter un enfant à l'entrée de table des matières actuellement sélectionnée. Combine Ajouter une entrée et Rétrograder une entrée en une seule action.

Ajouter une tante
Ajoutez une tante, c'est-à-dire un frère ou une sœur du parent de l'entrée de table des matières actuellement sélectionnée. Combine Ajouter une entrée et Promouvoir une entrée en une seule action.

Modification des entrées de la table des matières

Une fois que vous avez ajouté des éléments à la table des matières, vous pouvez modifier les entrées de plusieurs manières : recherchez les raccourcis clavier pour la modification dans Édition > Table des matières, ou cliquez avec le bouton droit de la souris / Ctrl-clic sur une entrée pour accéder aux options de modification. .

Maj-clic pour sélectionner une plage d'entrées de page pour effectuer des modifications par lots sur les entrées, telles que la rétrogradation et la promotion.

Voici quelques-unes des actions de modification que vous pouvez effectuer sur une entrée :

Modifier le texte de l'entrée
Double-cliquez sur l'entrée pour modifier le texte.

Destination choisie
Réaffectez les entrées actuelles de la table des matières plutôt que de supprimer et de créer de toutes nouvelles entrées.

  1. Sélectionnez une entrée.
  2. Sélectionnez du texte dans le document pour spécifier une nouvelle destination pour l'entrée existante.
  3. Choisissez Définir la destination dans le menu Cog
    action-cog
    .

Rétrograder une entrée

Sélectionnez une entrée et choisissez Rétrograder dans le menu Cog
bouton action
. L'entrée deviendra un sous-titre de l'entrée de niveau supérieur la plus proche au-dessus de la liste.

Promouvoir une entrée

Sélectionnez une entrée et choisissez Promouvoir dans le menu Cog
bouton action
. L'entrée remontera d'un niveau à partir de la section dans laquelle elle se trouve.

Supprimer une entrée

Sélectionnez une entrée et choisissez Supprimer l'entrée dans le menu Cog
bouton action
.

Copier les entrées de la table des matières

Copiez le texte d'une entrée ou copiez l'intégralité de la table des matières sous forme de liste à puces.

  1. Cliquez sur une entrée dans la barre latérale
    sidebar-TOC-view
    . Appuyez sur Commande + A pour sélectionner toutes les entrées.
  2. Dans le menu Edition, choisissez Copier comme texte. Vous pouvez ensuite coller les entrées où vous le souhaitez.
Tags
L'avenir du monde du travail

Rapport Nitro sur l'état de la productivité à l'horizon 2022

Découvrez l'impact qu'a eu la pandémie sur la productivité, les workflows et les initiatives numériques, ainsi que les tendances et les technologies qui marqueront le monde du travail en 2022 et au-delà.