Guida per l'utente
Nitro PDF Mac

Finestre e schede

Controlla come visualizzi i tuoi documenti. L'applicazione consente di aprire documenti in finestre separate e di aprire documenti in schede separate. Ciò consente agli utenti di visualizzare più documenti contemporaneamente. 

Vista Windows

Per fare in modo che Windows visualizzi l'impostazione predefinita:

  1. Regola le tue impostazioni nelle Preferenze di Sistema di Apple.
  2. Modifica il valore accanto a "Preferisci schede all'apertura dei documenti" con un'altra opzione diversa da "Sempre".
  3. Chiudi l'applicazione e riavvia.

I nuovi documenti dovrebbero aprirsi in una nuova scheda nell'applicazione anziché in una nuova finestra.
Per assistenza su macOS, fai riferimento alla nostra sezione Aiuto su macOS .

Visualizzazione a schede

Barra delle schede

Visualizza più documenti nella stessa finestra dell'applicazione tramite le schede.

  1. Scegli Visualizza * > Mostra barra delle schede.
  2. Fare clic sul pulsante + nell'angolo all'estrema destra della barra delle schede per aprire una nuova scheda.
  3. Scegli File > Inserisci per inserire un nuovo file nella vista a schede aperta.

Per fare in modo che la scheda visualizzi l'impostazione predefinita:

  1. Regola le tue impostazioni nelle Preferenze di Sistema di Apple.
  2. Modificare il valore accanto a "Preferisci schede all'apertura dei documenti" in "Sempre".
  3. Chiudi l'applicazione e riavvia.

I nuovi documenti dovrebbero aprirsi in una nuova scheda nell'applicazione anziché in una nuova finestra. Per disabilitare la visualizzazione a schede, scegli Visualizza > Nascondi barra delle schede ** .

Note :

* A seconda delle impostazioni di macOS e della lingua, Mostra/Nascondi barra delle schede e Mostra tutte le schede possono essere visualizzate nel menu Visualizza o Finestra.
** Nascondi barra delle schede è disponibile solo quando una scheda è aperta e tutte le altre schede sono chiuse, il che è un comportamento standard di macOS.

Naviga nella vista a schede

Se hai più documenti aperti in schede diverse, nel menu Finestra sono disponibili le seguenti opzioni:


Mostra scheda precedente (Ctrl+Maiusc+Tab) passa alla scheda precedente.
Mostra scheda successiva (Control+Tab) passa alla scheda successiva.
Sposta scheda in nuova finestra sposta il documento attualmente nella visualizzazione a schede in una nuova finestra.
Unisci tutte le finestre raccoglie i documenti aperti in più finestre in un'unica finestra con più schede.

Raccogli i documenti in un'unica finestra a schede

L'applicazione supporta la visualizzazione di più documenti in un'unica finestra a schede come introdotta in macOS Sierra. Se hai più documenti aperti in più finestre, puoi combinare queste finestre aperte in un'unica finestra con più schede. Per farlo, scegli Finestra > Unisci tutte le finestre. I tuoi documenti ora appariranno in un'unica finestra; ogni documento ha una scheda separata.

Tag
Nitro PDF Mac Lavorare con i PDF