Manual del Usuario
PDFs para bebés niños

Ventanas y pestañas

Controle cómo ve sus documentos. La aplicación permite abrir documentos en ventanas separadas, así como abrir documentos en pestañas separadas. Esto permite a los usuarios ver varios documentos simultáneamente. 

Vista de ventanas

Para hacer que la vista de Windows sea la predeterminada:

  1. Ajuste su configuración en las Preferencias del sistema de Apple.
  2. Cambie el valor junto a "Preferir pestañas al abrir documentos" a otra opción que no sea "Siempre".
  3. Cierre la aplicación y reinicie.

Los nuevos documentos deberían abrirse en una nueva pestaña en la aplicación en lugar de en una nueva ventana.
Para obtener ayuda con macOS, consulte nuestra sección de ayuda de macOS .

Vista con pestañas

Barra de pestañas

Ver múltiples documentos en la misma ventana de la aplicación a través de pestañas.

  1. Elija Ver * > Mostrar barra de pestañas.
  2. Haga clic en el botón + en el extremo derecho de la barra de pestañas para abrir una nueva pestaña.
  3. Elija Archivo > Insertar para insertar un nuevo archivo en la vista de pestaña abierta.

Para hacer que la vista de pestaña sea la predeterminada:

  1. Ajuste su configuración en las Preferencias del sistema de Apple.
  2. Cambie el valor junto a "Preferir pestañas al abrir documentos" a "Siempre".
  3. Cierre la aplicación y reinicie.

Los nuevos documentos deberían abrirse en una nueva pestaña en la aplicación en lugar de en una nueva ventana. Para deshabilitar la vista de pestañas, elija Ver > Ocultar barra de pestañas ** .

Notas :

* Según su macOS y la configuración de idioma, Mostrar/Ocultar barra de pestañas y Mostrar todas las pestañas pueden aparecer en el menú Ver o Ventana.
** Ocultar barra de pestañas solo está disponible cuando una pestaña está abierta y todas las demás pestañas están cerradas, que es el comportamiento estándar de macOS.

Navegar por la vista con pestañas

Si tiene varios documentos abiertos en diferentes pestañas, las siguientes opciones están disponibles en el menú Ventana:


Mostrar pestaña anterior (Control+Shift+Tab) cambia a la pestaña anterior.
Mostrar pestaña siguiente (Control+Tab) cambia a la pestaña siguiente.
Mover pestaña a nueva ventana mueve el documento actualmente en vista con pestañas a una nueva ventana.
Combinar todas las ventanas reúne los documentos abiertos en varias ventanas en una sola ventana con varias pestañas.

Reúna documentos en una sola ventana con pestañas

La aplicación compatibilidad visualiza varios documentos en una sola ventana con pestañas como se introdujo en macOS Sierra. Si tiene varios documentos abiertos en varias ventanas, puede combinar estas ventanas abiertas en una sola ventana con varias pestañas. Para hacerlo, seleccione Ventana > Combinar todas las ventanas. Sus documentos ahora aparecerán en una sola ventana; cada documento tiene una pestaña separada.

Etiquetas
PDFs para bebés niños Trabajar con archivos PDF
Futuro del trabajo

Informe de productividad de Nitro para 2022

Descubre cómo la pandemia ha transformado la productividad, los flujos de trabajo y las iniciativas digitales, además de las tendencias y tecnologías que dan forma al trabajo del 2022 y del futuro.