Guida per l'utente
Nitro PDF Mac

Selezione e ritaglio

Selezione di parte di una pagina

  1. Scegli lo strumento Seleziona rettangolo
    seleziona rettangolo
    dalla barra di modifica (Comando+ 4 ).
  2. Fare clic e trascinare su una parte del documento. Quest'area può contenere testo o immagini.
  • Trascina sul lato o sull'angolo della casella di selezione per ridimensionarla.
  • Le dimensioni della scatola sono indicate lungo ogni lato. Seleziona quali unità sono utilizzate in Preferenze > Modifica > Unità di misura. ( Preferenze utente ).
  • Sposta il mouse all'interno della casella e il cursore si trasforma in uno strumento di spostamento della mano. Usalo per riposizionare la casella di selezione nella pagina.

Una volta selezionata quest'area, può essere copiata e incollata in un'altra pagina o in un altro documento PDF. Può essere utilizzato anche per ritagliare la pagina o per creare un nuovo documento PDF.

Ritaglio di una pagina o di un documento

  1. Scegli lo strumento Seleziona rettangolo
    seleziona rettangolo
    dalla barra di modifica.
  2. Fare clic e trascinare il mouse per selezionare un'area rettangolare del PDF.
  3. Scegli Modifica > Ritaglia pagina nella selezione.

Ritaglia ogni pagina di un documento tenendo premuto il tasto Opzione nel menu Modifica. L'opzione per ritagliare la pagina in base alla selezione si trasforma in ritagliare il documento in base alla selezione.

Creazione di un nuovo PDF da una selezione

  1. Scegli lo strumento Seleziona rettangolo
    seleziona rettangolo
    dalla barra di modifica (Comando+ 4 ).
  2. Fare clic e trascinare il mouse per selezionare un'area rettangolare del PDF.
  3. Scegli File > Nuovo > Dalla selezione (Comando+Maiusc+N).

Uscita da una selezione di ritaglio

Una volta che hai una selezione, ma vuoi abbandonare la selezione senza intraprendere alcuna azione, scegli uno degli altri strumenti di selezione, come lo strumento Modifica (Comando+ 2 ).

Tag
Nitro PDF Mac Lavorare con i PDF