Guide de l'utilisateur
Nitro PDF Mac

Sélection et recadrage

Sélection d'une partie d'une page

  1. Choisissez l' Tool Sélectionner un rectangle
    sélectionner le rectangle
    depuis la barre d'édition (Commande + 4 ).
  2. Cliquez et faites glisser sur une partie du document. Cette zone peut contenir du texte ou des images.
  • Faites glisser sur le côté ou le coin de la zone de sélection pour la redimensionner.
  • Les dimensions de la boîte sont indiquées de chaque côté. Sélectionnez les unités à utiliser dans Préférences > Édition > Unités de mesure. ( Préférences utilisateur ).
  • Déplacez la souris à l'intérieur de la boîte et le curseur se transforme en un outil de déplacement de la main. Utilisez ceci pour repositionner la boîte de sélection sur la page.

Une fois cette zone sélectionnée, elle peut être copiée et collée sur une autre page ou sur un autre document PDF. Il peut également être utilisé pour recadrer la page ou pour créer un nouveau document PDF.

Recadrage d'une page ou d'un document

  1. Choisissez l' Tool Sélectionner un rectangle
    sélectionner le rectangle
    depuis la barre d'édition.
  2. Cliquez et faites glisser la souris pour sélectionner une zone rectangulaire de votre PDFs.
  3. Choisissez Édition > Rogner la page à la sélection.

Recadrez chaque page d'un document en maintenant la touche Option enfoncée dans le menu Edition. L'option Recadrer la page à la sélection se transforme en Recadrer le document à la sélection.

Création d'un nouveau PDFs à partir d'une sélection

  1. Choisissez l' Tool Sélectionner un rectangle
    sélectionner le rectangle
    depuis la barre d'édition (Commande + 4 ).
  2. Cliquez et faites glisser la souris pour sélectionner une zone rectangulaire de votre PDFs.
  3. Choisissez Fichier > Nouveau > À partir de la sélection (Commande+Maj+N).

Quitter une sélection de recadrage

Une fois que vous avez une sélection, mais que vous souhaitez quitter la sélection sans entreprendre aucune action, choisissez l'un des autres outils de sélection, comme l'outil d'édition (Commande + 2 ).

Tags
Nitro PDF Mac Travailler avec des PDF