Guide de l'utilisateur
Nitro PDF Mac

Liens

Les liens vous permettent de pointer vers une page Web ou un e-mail, une page spécifique du même document ou des pages d'autres fichiers PDF. Vous pouvez identifier un lien hypertexte en plaçant votre pointeur sur le texte du document. Le pointeur passera d'une flèche à une main pointée pour indiquer que le lien est accessible. Simultanément, une URL devrait apparaître pour vous aider à identifier la destination du lien. Cliquez ou appuyez pour ouvrir le lien.

Pour ajouter un lien, sélectionnez le texte pour lequel vous souhaitez ajouter un lien ou utilisez l'outil Lien pour désigner une zone nécessitant un lien dans le PDF. 

Création d'un lien à partir du texte sélectionné

  1. Sélectionnez le texte spécifique pour lequel vous souhaitez ajouter un lien. Vous pouvez également utiliser l'outil d'édition pour cliquer sur une zone de texte et sélectionner l'ensemble du bloc de texte.
  2. Choisissez Édition > Créer un lien à partir de la sélection (Commande+K). Vous pouvez également cliquer avec le bouton droit de la souris ou effectuer un contrôle-clic pour accéder au menu contextuel, qui propose également l'option Créer un lien à partir de la sélection.
  3. Lorsque la fenêtre Définir le lien s'affiche, saisissez l'URL de destination, le numéro de page de destination ou le fichier PDF sur votre disque dur.

Remarque : Pour afficher tous les liens dans un PDFs, choisissez Affichage > Mettre les liens en surbrillance.

Ajouter un lien à une URL

  1. Cliquez sur la flèche vers le bas à côté du bouton Annoter
    bouton d'annotation
    dans la barre d'outils pour afficher le Tool.
  2. Sélectionnez le lien Tool
    lien- Tool
    .
  3. Cliquez sur URL, puis cliquez et faites glisser pour placer le lien.
  4. Une fois qu'un lien est placé, la fenêtre Définir le lien apparaît. Entrez l'URL de destination.

Ajouter un lien à un e-mail

  1. Cliquez sur la flèche vers le bas à côté du bouton Annoter
    bouton d'annotation
    dans la barre d'outils pour afficher les outils d'annotation. Cliquez sur l'outil Lien
    lien- Tool
    .
  2. Cliquez sur URL, puis cliquez et faites glisser pour placer le lien.
  3. Une fois qu'un lien est placé, la fenêtre Définir le lien apparaît. Saisissez "mailto :" suivi de l'adresse e-mail dans le champ URL de destination :

mailto : [e-mail]
Exemple : mailto:support@domaine.com

Ajouter un lien vers une autre page

  1. Cliquez sur la flèche vers le bas à côté du bouton Annoter
    bouton d'annotation
    dans la barre d'outils pour afficher les outils de balisage. Cliquez sur l'outil Lien
    lien- Tool
    .
  2. Cliquez sur Page, puis cliquez et faites glisser pour placer le lien.
  3. Une fois qu'un lien est placé, la fenêtre Définir le lien apparaît. Saisissez le numéro de la page de destination.

Ajouter un lien vers un autre PDFs

  1. Cliquez sur la flèche vers le bas à côté du bouton Annoter
    bouton d'annotation
    dans la barre d'outils pour afficher les outils de balisage. Cliquez sur l'outil Lien
    lien- Tool
    .
  2. Cliquez sur Fichier, puis cliquez et faites glisser pour placer le lien.
  3. Une fois qu'un lien est placé, la fenêtre Définir le lien apparaît. Parcourez votre disque dur pour un fichier à lier.

Modification des liens

  • Sélectionnez un lien en cliquant dessus avec l'outil d'édition
    modifier- Tool
    (Commande + 2 ). Une fois sélectionné, vous pouvez ensuite faire glisser un lien autour de la page pour le repositionner.
  • Supprimez un lien en choisissant Édition > Supprimer ou appuyez sur la touche Suppr pour supprimer un lien sélectionné.
  • Redimensionnez un lien via les poignées de sélection à ses coins.
  • Modifiez les propriétés d'un lien,c'est-à-dire l'endroit où il renvoie,en double-cliquant dessus avec le bouton Modifier Tool.
  • Suivez un lien ou testez son emplacement en cliquant dessus avec le bouton Sélectionner le texte Tool
    select-text- Tool
    (Commande + 1 ).

Créer des liens automatiquement

(Fonctionnalité avancée de Nitro PDF Pro). Voir Création automatique de lien .

Tags
Nitro PDF Mac Modification de PDF