Guide de l'utilisateur
Nitro PDF Mac

Extraction de pages

Extraire une page

  1. Afficher la vue Miniatures dans la barre latérale en cliquant sur le bouton de la barre latérale
    bouton de la barre latérale
    dans la barre d'outils et en sélectionnant Vignettes dans le menu (Affichage > Vignettes).
  2. Trouvez la vignette de la page que vous souhaitez extraire et cliquez sur la vignette pour la sélectionner.
  3. Choisissez Fichier> Nouveau> "De la sélection"

Un nouveau document avec votre page sélectionnée sera créé.

Extraire plusieurs pages

Sélectionnez plusieurs pages à extraire et à créer un nouveau document, ou à ajouter à un autre document ouvert.

  • Pour sélectionner une plage de vignettes, sélectionnez une vignette, puis Maj-cliquez sur la vignette à la fin de la plage de pages que vous souhaitez déplacer.
  • Pour sélectionner plusieurs vignettes qui ne sont pas dans une plage séquentielle, Commande-cliquez sur les vignettes que vous souhaitez déplacer.
  • Pour sélectionner toutes les vignettes d'un PDF, sélectionnez une vignette et choisissez Édition > « Tout sélectionner » dans le menu (Commande+A).

Une fois que plusieurs pages sont sélectionnées, choisissez Fichier > Nouveau > « À partir de la sélection » pour créer un nouveau document avec les pages sélectionnées, ou faites glisser les pages sélectionnées de la barre latérale du document d'origine vers la barre latérale d'un autre document.

Conseils sur l'extraction de pages

  • Les pages sélectionnées dans le document d'origine ne seront pas automatiquement supprimées lors de l'extraction. Si vous ne voulez plus les pages du document d'origine, sélectionnez les pages dans la barre latérale et appuyez sur supprimer sur le clavier pour les supprimer du document.
  • Pour développer la vue de la barre latérale, survolez le séparateur entre la barre latérale et la vue principale jusqu'à ce que vous voyiez une double flèche. Faites glisser le séparateur vers la droite pour voir toutes les pages.
  • Pour diviser un document PDFs en PDFs individuels, recherchez l'icône AppleScript
    applescript
    et choisissez "Fractionner le PDF".
Tags
Nitro PDF Mac Travailler avec des PDF
L'avenir du monde du travail

Rapport Nitro sur l'état de la productivité à l'horizon 2022

Découvrez l'impact qu'a eu la pandémie sur la productivité, les workflows et les initiatives numériques, ainsi que les tendances et les technologies qui marqueront le monde du travail en 2022 et au-delà.