Benutzeranleitung
Nitro-PDF mac

Seiten extrahieren

Extrahieren Sie eine Seite

  1. Zeigen Sie die Miniaturansicht in der Seitenleiste an, indem Sie auf die Schaltfläche Seitenleiste klicken
    Seitenleisten-Schaltfläche
    in der Symbolleiste und wählen Sie Miniaturansichten aus dem Menü (Ansicht > Miniaturansichten).
  2. Suchen Sie die Miniaturansicht der Seite, die Sie extrahieren möchten, und klicken Sie zur Auswahl auf die Miniaturansicht.
  3. Wählen Sie „Datei“ > „Neu“ > „Aus Auswahl“.

Ein neues Dokument mit Ihrer ausgewählten Seite wird erstellt.

Mehrere Seiten extrahieren

Wählen Sie mehrere Seiten zum Extrahieren aus und erstellen Sie ein neues Dokument oder fügen Sie sie einem anderen geöffneten Dokument hinzu.

  • Um eine Reihe von Miniaturansichten auszuwählen, wählen Sie eine Miniaturansicht aus und klicken Sie dann bei gedrückter Umschalttaste auf die Miniaturansicht am Ende der Reihe von Seiten, die Sie verschieben möchten.
  • Um mehrere Miniaturansichten auszuwählen, die sich nicht in einem aufeinanderfolgenden Bereich befinden, klicken Sie bei gedrückter Befehlstaste auf die Miniaturansichten, die Sie verschieben möchten.
  • Um alle Miniaturansichten in einer PDF-Datei auszuwählen, wählen Sie eine Miniaturansicht aus und wählen Sie „Bearbeiten“ > „Alle auswählen“ aus dem Menü (Befehl+A).

Sobald mehrere Seiten ausgewählt sind, wählen Sie entweder „Datei“ > „Neu“ > „Aus Auswahl“, um ein neues Dokument mit den ausgewählten Seiten zu erstellen, oder ziehen Sie die ausgewählten Seiten aus der Seitenleiste des Originaldokuments in die Seitenleiste eines anderen Dokuments.

Tipps zum Extrahieren von Seiten

  • Ausgewählte Seiten im Originaldokument werden beim Extrahieren nicht automatisch gelöscht. Wenn Sie die Seiten nicht mehr im Originaldokument haben möchten, wählen Sie die Seiten in der Seitenleiste aus und tippen Sie auf der Tastatur auf „Löschen“, um sie aus dem Dokument zu löschen.
  • Um die Seitenleistenansicht zu erweitern, bewegen Sie den Mauszeiger über die Trennlinie zwischen der Seitenleiste und der Hauptansicht, bis Sie einen Doppelpfeil sehen. Ziehen Sie die Trennlinie nach rechts, um alle Seiten anzuzeigen.
  • Um ein PDF-Dokument in einzelne PDFs aufzuteilen, suchen Sie das AppleScript- Symbol
    Apfelskript
    und wählen Sie „PDF teilen“.
Tags
Nitro-PDF mac Arbeiten mit PDFs
Die Zukunft der Arbeit

Der Nitro-Produktivitätsbericht für 2022

Erfahren Sie, wie die Pandemie die Produktivität, Arbeitsabläufe und digitale Initiativen verändert hat, sowie die Trends und Technologien, die die Arbeit in 2022 und darüber hinaus prägen.