Guide de l'utilisateur
Nitro PDF Mac

Ajout de pages

Ajout d'une page vierge

  1. Choisissez Édition > Insérer une page vierge (Commande+Option+B).
  2. Une page vierge sera insérée après la page en cours.

Remarque : Pour contourner le sélecteur de papier à lettres lors de l'insertion de plusieurs pages vierges avec le même papier à lettres, choisissez Édition > Réinsérer une page vierge ou copiez et collez des pages. ( Création de PDF vierges ).

Ajouter une page à partir d'une autre PDFs

  1. Ouvrez les deux PDF, le premier PDF contient la page que vous souhaitez transférer, le second est le PDF de destination.
  2. Afficher la vue Miniatures dans la barre latérale en cliquant sur le bouton de la barre latérale
    bouton de la barre latérale
    dans la barre d'outils et en sélectionnant Vignettes dans le menu (Affichage > Vignettes).
  3. Faites glisser la vignette de la page que vous souhaitez transférer et déposez-la sur le deuxième PDFs.

Déposez la nouvelle page n'importe où sur la page actuellement affichée et elle s'insérera avant cette page actuelle.
Déposez votre nouvelle page à un emplacement spécifique dans le PDFs en utilisant la vue miniature dans la barre latérale. Passez la souris entre deux vignettes jusqu'à ce qu'une ligne apparaisse à droite ou à gauche d'une vignette, puis déposez la page.

Note : Si vous déposez à gauche de la vignette, la nouvelle page s'insérera avant
la page dans la vignette. Si vous déposez à droite de la vignette, la nouvelle page s'insérera après
la page dans la vignette.

Ajout de plusieurs pages

Vous pouvez sélectionner plusieurs pages à ajouter :

  • Sélectionnez une plage de vignettes en sélectionnant une vignette, puis en appuyant sur Maj-clic sur la vignette à la fin de la plage de pages que vous souhaitez ajouter.
  • Sélectionnez plusieurs vignettes qui ne se trouvent pas dans une plage séquentielle en commandant-clic sur les vignettes que vous souhaitez ajouter.
  • Sélectionnez toutes les vignettes d'un PDF en sélectionnant une vignette et en choisissant Édition > Sélectionner tout dans le menu (Commande+A).

Une fois sélectionnées, faites glisser les pages de la barre latérale d'un PDFs à l'autre,en vous assurant de les déposer entre, avant ou après les pages où vous souhaitez les insérer.

Tags
Nitro PDF Mac Travailler avec des PDF