Manual del Usuario
Nitro PDF Pro
Revisión y comentario

Medida

La herramienta Medir le permite definir fácilmente la distancia, el área y el perímetro de un conjunto de puntos en función de una escala que defina.

Nota: algunos archivos PDFs incluyen una relación de escala integrada específica para el contenido del documento. Por ejemplo, por ejemplo, un ingeniero puede definir las unidades de un dibujo exportándolo a PDF con una escala incrustada.

Para calibrar Medir:

Si un archivo PDFs no tiene una escala incrustada, la Medida Tool adaptará las unidades predeterminadas del archivo a pulgadas. Para obtener resultados precisos, la calibración le permite definir una escala personalizada para su documento. También es posible establecer diferentes escalas de medición para cada página en un archivo PDFs.

  1. En la pestaña Revisar, en el panel Revisar Tool, haga clic en la flecha junto al botón Medir
  2. En el menú Medir , haga clic en Calibración
  3. Haga clic en cualquier parte de la página para establecer el punto de inicio de la medición (haga clic en Escape para reiniciar)
  4. Haga clic en cualquier parte de la página para establecer el punto final de la medición (haga clic en Escape para reiniciar)
  5. En el cuadro de diálogo Calibración , defina el valor de medición y elija la unidad apropiada del menú.
  6. Marca la casilla de verificación Aplicar a todas las páginas para usar la misma escala de medida en cada página del archivo PDFs.

Para medir la distancia:

  1. En la pestaña Revisar, en el panel Revisar Tool, haga clic en la flecha junto al botón Medir
  2. En el menú Medir , haga clic en Distancia
  3. Haga clic en cualquier parte de la página para establecer el punto de inicio de la medición (haga clic en Escape para reiniciar)
  4. Arrastre el mouse hasta el final de la distancia que se está midiendo y luego haga clic para establecer el punto final (haga clic en Escape para reiniciar)
  5. Deslice el mouse hacia arriba o hacia abajo para mostrar correctamente los límites de la medición y luego haga clic nuevamente para finalizar
  6. Puede hacer doble clic en el sello de medición para abrir una anotación que muestra su medición como una nota. Edite según sea necesario.

Para medir el área:

  1. En la pestaña Revisar, en el panel Revisar Tool, haga clic en la flecha junto al botón Medir
  2. En el menú Medir , haga clic en Área
  3. Haga clic en cualquier parte de la página para establecer el punto de inicio de la medición (haga clic en Escape para reiniciar)
  4. Arrastre el mouse al siguiente segmento del área y haga clic para establecer un punto medio. Puede establecer tantos puntos medios como sea necesario (haga clic en Escape para reiniciar).
  5. Cuando se hayan cubierto todos los caminos del área, haga clic con el botón derecho y seleccione Completar para terminar de medir.
  6. Puede hacer doble clic en el sello de medición para abrir una anotación que muestra su medición como una nota. Edite según sea necesario.

Para medir el perímetro:

  1. En la pestaña Revisar, en el panel Revisar Tool, haga clic en la flecha junto al botón Medir
  2. En el menú Medir , haga clic en Perímetro
  3. Haga clic en cualquier parte de la página para establecer el punto de inicio de la medición (haga clic en Escape para reiniciar)
  4. Arrastre el mouse al siguiente segmento del perímetro y haga clic para establecer un punto medio. Puede establecer tantos puntos medios como sea necesario (haga clic en Escape para reiniciar).
  5. Cuando se hayan cubierto todos los caminos del perímetro, haga clic con el botón derecho y seleccione Completar para terminar de medir.
  6. Puede hacer doble clic en el sello de medición para abrir una anotación que muestra su medición como una nota. Edite según sea necesario.

Nota: Al medir un perímetro, no es necesario que los puntos inicial y final de la medición se crucen o coincidan

Medir preferencias de herramientas:

  1. En el Archivo menú, haga clic en Preferencias
  2. Haga clic en la categoría Medir
  3. En la sección Calibración , marque la casilla de verificación para desactivar el mensaje que se muestra antes de realizar la calibración
  4. En la sección Ajustar , defina los puntos y las rutas a las que se ajustará el puntero del mouse
  5. Haga clic en Aplicar y luego en Aceptar para guardar los cambios y cerrar el cuadro de diálogo.
Etiquetas
Nitro PDF Pro