Get assistance with Nitro Pro Trial

Zoek antwoorden, bekijk populaire veelgestelde vragen, neem contact op met de klantenservice of leg contact met andere gebruikers.

What can we help you with?

    Frequently Asked Questions

     

    New features of Nitro Pro 11

    Nitro Pro 11's new features provide a smarter way to create, edit, sign, and share documents.

    New features:

    • Upgraded Interface maintains the Microsoft Office 2016 look and feel while introducing new color schemes and icons.
    • Customize Tools feature allows you to pin up to 5 of your favorite tools to your Home ribbon for quicker, and easier access.
    • Smart Tips contextually suggest features to provide you with information and recommended options tailored to your workflow.
    • Dropbox, OneDrive & Google Drive are now directly integrated into the Open and Save backstage menus to allow you to browse PDF files in other accounts without leaving Nitro's UI.
    • Microsoft RMS 2 supported via compatibility with Protected PDF (.ppdf) filetype.
    • Booklet Printing will automatically place your pages in the correct order when printing to make folding and binding easy.

    How to activate Nitro Pro

    To activate your copy of Nitro Pro, please follow these steps:

    1. Locate Activate Button:

      • For Nitro Pro 11:
        Go to Help tab > Activate to access this screen:
      • For versions Nitro Pro 10 and below:
        Click the Activate button in the ribbon:
    2. Enter your serial/license/activation code (all the same number) in the “Activation Assistant” window. Click Activate.
    3. If activated properly, you should receive a confirmation window indicating that Nitro Pro has been activated successfully:

      Sometimes after activation, Nitro will still state you are using the trial mode or expired trial mode. In this case, please close and reopen Nitro. The activation will register with the software when it is reopened.

    NOTE If you are activating Nitro Pro version 6, 7, or 8, the first two steps to reach the activation screen (when you enter your serial) are:

    1. Click About Nitro Pro under the Help tab
    2. Click Activate in the About Nitro Pro window

    Moving or transferring a Nitro Pro license

    When moving Nitro Pro from one machine to another, we highly recommend deactivating the license prior to the move to ensure proper reactivation on another device.

    Here are a few reasons to deactivate your license:

    • Before replacing your computer
    • Before a major upgrade or change to the OS on your computer (i.e. reinstalling Windows, moving from Windows 8 to Windows 10, etc.)
    • When re-imaging your computer

    First, you’ll need your serial number.

    Locate your serial number

    Then, deactivate Nitro Pro by selecting the Help ribbon > About Nitro Pro > Activation > Deactivate. You are then free to uninstall Nitro Pro.

    To uninstall Nitro Pro please follow these steps:

    1. Open the Windows Control Panel
    2. Go to Add/Remove Programs (Win XP) or Uninstall a Program (Win Vista/7/8)
    3. Select the Nitro application you wish to uninstall
    4. Click Uninstall

    Once you have uninstalled your license from one computer, please use one of the links below to install Nitro Pro on another computer:

    Nitro Pro Version
    Nitro Pro 11 32-bit 64-bit
    Nitro Pro 10 32-bit 64-bit
    Nitro Pro 9 32-bit 64-bit
    Nitro Pro 8 32-bit 64-bit
    Nitro Pro 7 32-bit 64-bit
    Nitro Pro 6 32-bit 64-bit

    Not sure which version you need?

    Learn the differences »

    Edit tools summary

    Found under the Page Layout tab in Nitro Pro 11 or under the Edit tab in Nitro Pro 10 and below:

    Text/Images

    • Edit (Ctrl + E) - Click to select and edit text and images. Double-click to edit text directly.
    • OCR (Optical Character Recognition) (Ctrl + Shift + C) - Run this tool on scanned documents or images to convert the text into searchable and editable text.
      Learn more about OCR »
    • Add Image (Ctrl + I) - Browse image files to insert into your document.
      Learn more about adding images »

    Pages

    • Insert - Select pages or whole documents to insert into the currently open document.
    • Delete - Remove selected pages from your PDF.
    • Extract - Extract a range of pages from your document to create a new PDF. You can also choose to delete the extracted pages from the original document.
      Learn more about the Extract tool »
    • Replace - Replace one or more pages of a PDF without losing the pages’ annotations, bookmarks, or links.
    • Rotate - Rotate selected pages in increments of 90 degrees.
      Learn the difference between Rotate and Rotate View »
    • Split - Extract a range of pages from your PDF to create new, separate PDFs.
    • Crop - Click-and-drag to select the area of your PDF you would like to crop.

    Page marks

    • Header & footer (Ctrl + Shift + F) - Add text and image-based headers to multiple pages of your document. You can also reuse header/footer profiles in other documents.
      Learn more about Headers & Footers »
    • Bates Number - Insert a sequential number or code to a specified location of your document.
      Learn more about Bates Numbering »
    • Watermark (Ctrl + Shift + M) - Add text and image-based marks to multiple pages of your document while controlling opacity and layering. You can also reuse watermark profiles in other documents.
      Learn more about Watermarks »

    Navigation

    You can also find more product information in the User Guide, which is available under the Help tab in Nitro Pro.

    Creating and editing form fields

    The tools to create form fields in your document are located under the Forms ribbon.

    1. Open your document in Nitro Pro.
    2. Click on the Forms tab > Text Field.
    3. Click-and-drag on the area of your PDF where you would like to create a text field.
    4. Right-click on the field you created > Properties. The tabs on this menu help you adjust different parts of the field, such as text appearance and format:
      • General - Adjusts common properties of the field such as name, visibility, orientation, and requirement toggles.
      • Appearance - Changes the font, size, and color of each form field’s text, border, and fill color.
      • Options - Changes the alignment and wrap options of the text. **If “Multi-line” is checked, the text will wrap in the field.
      • Format - Formats the text value, such as percentage, time, date, etc.
      • Validate - Sets specific value ranges and/or text qualifications for each field.
      • Calculate - Calculates data, such as sum, product, and average, for a group of form fields.
      • Actions - Adds an action to the field as a result of a trigger, such as a click. Actions are listed under the “select action” drop down.

    Note: You can also hold down the “shift” button and click on multiple fields you have created. Then, right-click on one of the selected fields adjust the properties for all highlighted fields.

     

    Ondersteuning zoeken

    Ga naar ondersteuningsforum

    Deel feedback, advies en suggesties met de klantencommunity van Nitro.

    Naar forum

    Ondersteuning aanvragen

    Vraag hulp aan ons team met experts. Vul een ondersteuningsticket in. We nemen dan z.s.m., meestal binnen 2 uur, contact met u op.

    Ticket verzenden